<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://hillsdalecollegian.com/xmlrpc.php" />
    <meta property="og:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg" /><meta name="author" content="Brooke Conrad">
<link rel="icon" type="image/png" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-2-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-4-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-3-Copy.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alabama’s governor appointed William Sellers ’85 to the Alabama Supreme Court on May 25th to fill the vacancy left by now-Chief Justice Lyn Stuart."/>
<meta name="news_keywords" content="alabama, sellers, supreme court, hillsdale" />
<meta name="original-source" content="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court" />
<meta property="og:description" content="Alabama’s governor appointed William Sellers ’85 to the Alabama Supreme Court on May 25th to fill the vacancy left by now-Chief Justice Lyn Stuart." />
<meta property="og:url" content="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/" />
<meta property="og:site_name" content="Hillsdale Collegian" />
<meta property="article:tag" content="Alabama" />
<meta property="article:tag" content="sellers" />
<meta property="article:tag" content="Supreme Court" />
<meta property="article:section" content="Alumni" />
<meta property="article:published_time" content="2017-06-04T09:18:00-04:00" />
<meta property="og:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg" />
<meta property="og:image:width" content="529" />
<meta property="og:image:height" content="565" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alabama’s governor appointed William Sellers ’85 to the Alabama Supreme Court on May 25th to fill the vacancy left by now-Chief Justice Lyn Stuart." />
<meta name="twitter:title" content="Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court" />
<meta name="twitter:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Feed" href="http://hillsdalecollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Comments Feed" href="http://hillsdalecollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court Comments Feed" href="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hillsdalecollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='http://hillsdalecollegian.com/wp-content/plugins/footnotes/class/../css/public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://hillsdalecollegian.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://hillsdalecollegian.com/wp-content/themes/Newsmag-child/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://hillsdalecollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hillsdalecollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hillsdalecollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://hillsdalecollegian.com/?p=38050' />
<link rel="alternate" type="application/json+oembed" href="http://hillsdalecollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hillsdalecollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.0 -->
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/hillsdalecollegian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="http:\/\/hillsdalecollegian.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63556553-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('hillsdalecollegian.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href, {'nonInteraction': 1});
            });
                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('hillsdalecollegian.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href, {'nonInteraction': 1});
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63556553-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id="tt-easy-google-font-styles" type="text/css">p { margin-top: 10px; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #fff7a7; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		</head>

<body class="post-template-default single single-post postid-38050 single-format-standard hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court single_template_2 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HillsdaleCollegian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hdalecollegian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/hillsdale-collegian" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HDaleCollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCtCtXyC-mq7qVMvRFddSB1A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-land-page-menu-container"><ul id="menu-land-page-menu" class="td-mobile-main-menu"><li id="menu-item-27646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-27646"><a href="http://hillsdalecollegian.com/">Home</a></li>
<li id="menu-item-28175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28175"><a href="http://hillsdalecollegian.com/news/">News</a></li>
<li id="menu-item-28174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28174"><a href="http://hillsdalecollegian.com/opinion/">Opinion</a></li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28173"><a href="http://hillsdalecollegian.com/citynews/">City News</a></li>
<li id="menu-item-28172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28172"><a href="http://hillsdalecollegian.com/sports/">Sports</a></li>
<li id="menu-item-28171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28171"><a href="http://hillsdalecollegian.com/culture/">Culture</a></li>
<li id="menu-item-28170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28170"><a href="http://hillsdalecollegian.com/features/">Features</a></li>
<li id="menu-item-30322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30322"><a href="http://hillsdalecollegian.com/study-break/">Study Break</a></li>
<li id="menu-item-28216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28216"><a href="http://hillsdalecollegian.com/media/">Media</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://hillsdalecollegian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://hillsdalecollegian.com/">
            <img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
            <span class="td-visual-hidden">Hillsdale Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id="header-links">
<ul>
<li><a href="http://www.hillsdalecollegian.com/subscribe">Subscribe</a></li>
<li><a href="http://www.issuu.com/thehillsdalecollegian" target="_blank">e-edition</a></li>
</ul>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://hillsdalecollegian.com/">
		<img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://hillsdalecollegian.com/">
		<img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
	</a>
	    </div>
    <div class="menu-land-page-menu-container"><ul id="menu-land-page-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-27646"><a href="http://hillsdalecollegian.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28175"><a href="http://hillsdalecollegian.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28174"><a href="http://hillsdalecollegian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28173"><a href="http://hillsdalecollegian.com/citynews/">City News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28172"><a href="http://hillsdalecollegian.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28171"><a href="http://hillsdalecollegian.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28170"><a href="http://hillsdalecollegian.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30322"><a href="http://hillsdalecollegian.com/study-break/">Study Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28216"><a href="http://hillsdalecollegian.com/media/">Media</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://hillsdalecollegian.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-38050" class="post-38050 post type-post status-publish format-standard has-post-thumbnail hentry category-alumni category-news-topstories category-news-1 tag-alabama tag-sellers tag-supreme-court" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://hillsdalecollegian.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Alumni" class="entry-crumb" itemprop="url" href="http://hillsdalecollegian.com/category/alumni/"><span itemprop="title">Alumni</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court"><meta itemprop="url" content = "http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/">Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court</span></div>
                        
                        <header>
                            <h1 class="entry-title">Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="http://hillsdalecollegian.com/author/brooke-conrad/">Brooke Conrad</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-04T09:18:00+00:00" >June 4, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38050">12</span></div>                                <div class="td-post-comments"><a href="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hillsdale+Alumnus+William+Sellers+fills+open+seat+on+Alabama+Supreme+Court&url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F&via=HDaleCollegian"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/&amp;media=http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hillsdale+Alumnus+William+Sellers+fills+open+seat+on+Alabama+Supreme+Court%20-%20http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            
            <figure id="attachment_38052" style="width: 281px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1.jpg"><img class="size-medium wp-image-38052" src="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539-281x300.jpg" alt width="281" height="300" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539-281x300.jpg 281w, http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539-393x420.jpg 393w, http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg 529w" sizes="(max-width: 281px) 100vw, 281px"></a><figcaption class="wp-caption-text">William Sellers | Courtesy</figcaption></figure>
<p><i>Spanish Fort</i>, Ala. – Alabama’s governor appointed William Sellers ’85 to the Alabama Supreme Court on May 25th to fill the vacancy left by now-Chief Justice Lyn Stuart.</p>
<p>Sellers is a longtime aide of Republican Gov. Kay Ivey, having served as the chair of her 2010 and 2014 campaigns for lieutenant governor. With Sellers’ appointment, all nine of the court’s members are Republican.</p>
<p>Sellers said he sees his position as a role to ensure the legal system treats people responsibly and fairly.</p>
<p>“I realized there was a lot of good you can do to help the legal system as a judge,” he said. “I was thinking about that for the last several years.”</p>
<p>Prior to his appointment, Sellers served as a partner in the Montgomery, Alabama office of Balch &amp; Bingham LLP. He received his juris doctorate from the University of Alabama School of Law and his doctorate of laws in taxation from the New York University School of Law.</p>
<p>“My area in law was tax law, because I always felt like people needed representation against the IRS and needed help navigating very complicated rules and regulations,” he said.</p>
<p>Sellers is one of only a few U.S. lawyers who has won in litigation against the Internal Revenue Service and the Resolution Trust Corporation, according to his member profile on the Republican National Lawyers Association website.</p>
<p>Sellers graduated from Hillsdale magna cum laude with majors in history and political economics and a minor in English. He served as president of the Phi Alpha Theta history honorary, was involved in the InterVarsity Christian Fellowship on campus, and wrote several political editorials for The Collegian.</p>
<p>Professor of History Emeritus John Willson said Sellers was a “terrific student” and that he is not surprised to hear of Sellers’ appointment.</p>
<p>“He is a very capable guy,” he said. “He is the type of person who would be interested in serving in a public capacity. I know he was always intending to do things in law larger than simply a law practice.”</p>
<p>Although Sellers was willing to attend Hillsdale College because of his conservative values, Willson said Sellers always intended to return to his home state.</p>
<p>“He was a true southern gentleman,” Willson said. “He came from an old Montgomery family, and they were southerners in the truest, best sense of the word…Believe me, there was never any chance he was going to become a yankee.”</p>
<p>Sellers has been active in Republican politics over the years, in addition to his involvement in several community organizations and professional associations. His current involvements include the Alabama Republican Lawyers Association, the Alabama World Affairs Council, and the Alabama State Committee for the Arts. He also serves as a trustee for Huntingdon College, a Methodist liberal arts college in Alabama.</p>
<p>“I am humbled to be appointed an associate justice of the Alabama Supreme Court, and I thank Governor Ivey for her confidence in me,” Sellers said in a statement. “I will respect the rule of law and apply the law equally without bias or respect to person or station in life.”</p>
<p>Sellers will complete Stuart’s term, which ends in January 2019.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hillsdale+Alumnus+William+Sellers+fills+open+seat+on+Alabama+Supreme+Court&url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F&via=HDaleCollegian"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/&amp;media=http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hillsdale+Alumnus+William+Sellers+fills+open+seat+on+Alabama+Supreme+Court%20-%20http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F06%2Fhillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://hillsdalecollegian.com/2017/06/islamist-terror-blitz-london-shows-time-fight-victory-islam/">Terror blitz in London shows it’s time to fight for ‘Victory over Islamism’</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://hillsdalecollegian.com/author/brooke-conrad/"><img src="http://hillsdalecollegian.com/wp-content/uploads/2016/09/Brooke-Conrad-96x96.jpg" width="96" height="96" alt="Brooke Conrad" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://hillsdalecollegian.com/author/brooke-conrad/">Brooke Conrad</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brooke Conrad"></span><meta itemprop="datePublished" content="2017-06-04T09:18:00+00:00"><meta itemprop="dateModified" content="2017-06-04T09:18:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg"></span><meta itemprop="name" content="Hillsdale Collegian"></span><meta itemprop="headline " content="Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://hillsdalecollegian.com/wp-content/uploads/2017/06/sellers-1-e1496582161539.jpg"><meta itemprop="width" content="529"><meta itemprop="height" content="565"></span>        </footer>

    <script>var block_td_uid_2_59342eff99b67 = new tdBlock();
block_td_uid_2_59342eff99b67.id = "td_uid_2_59342eff99b67";
block_td_uid_2_59342eff99b67.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59342eff99b67_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":38050,"live_filter_cur_post_author":"312"}';
block_td_uid_2_59342eff99b67.td_column_number = "3";
block_td_uid_2_59342eff99b67.block_type = "td_block_related_posts";
block_td_uid_2_59342eff99b67.post_count = "3";
block_td_uid_2_59342eff99b67.found_posts = "8";
block_td_uid_2_59342eff99b67.header_color = "";
block_td_uid_2_59342eff99b67.ajax_pagination_infinite_stop = "";
block_td_uid_2_59342eff99b67.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_2_59342eff99b67);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_59342eff99b67_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59342eff99b67" ><h4 class="td-related-title"><a id="td_uid_3_59342eff9e1b5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_59342eff99b67" href="#">RELATED ARTICLES</a><a id="td_uid_4_59342eff9e1f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_59342eff99b67" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_59342eff99b67 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/04/winning-judicial-battle-losing-legislative-war/" rel="bookmark" title="Winning the judicial battle: Losing the legislative war"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/04/Neil_Gorsuch_and_Donald_Trump-238x178.jpg" alt="" title="Winning the judicial battle: Losing the legislative war"/></a></div>                <a href="http://hillsdalecollegian.com/category/opinion-1/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/04/winning-judicial-battle-losing-legislative-war/" rel="bookmark" title="Winning the judicial battle: Losing the legislative war">Winning the judicial battle: Losing the legislative war</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/03/walsh-09-makes-forbes-30-30/" rel="bookmark" title="Walsh ’09 makes Forbes’ 30 under 30"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/03/305784368929701.Z5nxfTb8omOeKAQvJJdL_height640-238x178.png" alt="" title="Walsh ’09 makes Forbes’ 30 under 30"/></a></div>                <a href="http://hillsdalecollegian.com/category/alumni/" class="td-post-category">Alumni</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/03/walsh-09-makes-forbes-30-30/" rel="bookmark" title="Walsh ’09 makes Forbes’ 30 under 30">Walsh ’09 makes Forbes’ 30 under 30</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/02/trump-nominates-gorsuch-scotus/" rel="bookmark" title="Trump nominates Gorsuch to SCOTUS"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/02/Neil_Gorsuch_10th_Circuit-238x178.jpg" alt="" title="Trump nominates Gorsuch to SCOTUS"/></a></div>                <a href="http://hillsdalecollegian.com/category/home-topstory/" class="td-post-category">Big Grid - Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/02/trump-nominates-gorsuch-scotus/" rel="bookmark" title="Trump nominates Gorsuch to SCOTUS">Trump nominates Gorsuch to SCOTUS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59342eff99b67" data-td_block_id="td_uid_2_59342eff99b67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59342eff99b67" data-td_block_id="td_uid_2_59342eff99b67"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_rrm_popular_posts"><div class="block-title"><span>Popular Posts</span></div><ol class="popular"><li><a href="http://hillsdalecollegian.com/2017/06/islamist-terror-blitz-london-shows-time-fight-victory-islam/" rel="bookmark" title="June 4, 2017">Terror blitz in London shows it’s time to fight for ‘Victory over Islamism’</a></li>

<li><a href="http://hillsdalecollegian.com/2017/06/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court/" rel="bookmark" title="June 4, 2017">Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court</a></li>
</ol><!-- popular Posts took 4.607 ms --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">     <div class="td-pb-row">
		
		<div id="footer-nav" class="td-sub-footer-menu">
				<aside class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-27999"><a href="http://hillsdalecollegian.com/about-the-collegian/">About The Collegian</a></li>
<li id="menu-item-27998" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27998"><a href="http://hillsdalecollegian.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-28450" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28450"><a href="http://hillsdalecollegian.com/archives/">Archives</a></li>
<li id="menu-item-28000" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28000"><a href="http://hillsdalecollegian.com/join-the-staff/">Join the Staff</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28001"><a href="http://hillsdalecollegian.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27997"><a href="http://hillsdalecollegian.com/contact/">Contact</a></li>
<li id="menu-item-28002" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28002"><a href="https://issuu.com/thehillsdalecollegian">e-edition</a></li>
<li id="menu-item-28121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28121"><a href="https://www.hillsdale.edu/majors-minors/journalism/">Dow Journalism Program</a></li>
<li id="menu-item-28324" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28324"><a href="https://www.hillsdale.edu/about/facilities/wrfh-radio-free-hillsdale-101-7-fm/">WRFH Radio Free Hillsdale</a></li>
</ul></div></aside>			</div>

		<div class="td-pb-span12 td-footer-full">
					
						
			<div class="td-footer-info td-pb-padding-side"><div class="footer-text-wrap"><ul>
<li>The Hillsdale Collegian</li>
<li>Michigan’s Oldest College Newspaper</li>
<li>Copyright @2017 Hillsdale Collegian</li>
<li><a href="https://www.hillsdale.edu/" target="_blank">Hillsdale College</a></li>
</ul></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HillsdaleCollegian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hdalecollegian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/hillsdale-collegian" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HDaleCollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCtCtXyC-mq7qVMvRFddSB1A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.0'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"38050 http:\/\/hillsdalecollegian.com\/?p=38050","disqusShortname":"hillsdalecollegian","disqusTitle":"Hillsdale Alumnus William Sellers fills open seat on Alabama Supreme Court","disqusUrl":"http:\/\/hillsdalecollegian.com\/2017\/06\/hillsdale-alumnus-william-sellers-fills-open-seat-alabama-supreme-court\/","options":{"manualSync":false},"postId":"38050"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hillsdalecollegian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        
        uid: 59342effbf771
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
    a:hover {text-decoration: underline;}
</style>


<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[38050]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://hillsdalecollegian.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://hillsdalecollegian.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>