<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>From partying to praying and painting</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://hillsdalecollegian.com/xmlrpc.php" />
    <meta property="og:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg" /><meta name="author" content="S.M. Chavey">
<link rel="icon" type="image/png" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-2-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-4-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-3-Copy.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It was a child’s chore that inspired Steve Wismar ’72— Steve the Painter — to begin painting."/>
<meta name="news_keywords" content="conversion story, painting, steve wismar, hillsdale" />
<meta name="original-source" content="http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From partying to praying and painting" />
<meta property="og:description" content="It was a child’s chore that inspired Steve Wismar ’72— Steve the Painter — to begin painting. Wismar and his younger brother were painting some furniture in the yard for their mom. Eventually, she let Wismar’s younger brother go play. In response to Steve Wismar’s complaints, she said: “You’re the better painter.”" />
<meta property="og:url" content="http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/" />
<meta property="og:site_name" content="Hillsdale Collegian" />
<meta property="article:tag" content="Conversion Story" />
<meta property="article:tag" content="Painting" />
<meta property="article:tag" content="Steve Wismar" />
<meta property="article:section" content="Alumni" />
<meta property="article:published_time" content="2017-03-09T09:00:45-05:00" />
<meta property="article:modified_time" content="2017-03-08T21:51:34-05:00" />
<meta property="og:updated_time" content="2017-03-08T21:51:34-05:00" />
<meta property="og:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was a child’s chore that inspired Steve Wismar ’72— Steve the Painter — to begin painting. Wismar and his younger brother were painting some furniture in the yard for their mom. Eventually, she let Wismar’s younger brother go play. In response to Steve Wismar’s complaints, she said: “You’re the better painter.”" />
<meta name="twitter:title" content="From partying to praying and painting" />
<meta name="twitter:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Feed" href="http://hillsdalecollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Comments Feed" href="http://hillsdalecollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; From partying to praying and painting Comments Feed" href="http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hillsdalecollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='http://hillsdalecollegian.com/wp-content/plugins/footnotes/class/../css/public.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://hillsdalecollegian.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://hillsdalecollegian.com/wp-content/themes/Newsmag-child/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://hillsdalecollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hillsdalecollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hillsdalecollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://hillsdalecollegian.com/?p=36174' />
<link rel="alternate" type="application/json+oembed" href="http://hillsdalecollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hillsdalecollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.1.1 -->
<!-- <meta name="NextGEN" version="2.1.79" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/hillsdalecollegian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="http:\/\/hillsdalecollegian.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63556553-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('hillsdalecollegian.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href, {'nonInteraction': 1});
            });
                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('hillsdalecollegian.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href, {'nonInteraction': 1});
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63556553-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id="tt-easy-google-font-styles" type="text/css">p { margin-top: 10px; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #fff7a7; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		</head>

<body class="post-template-default single single-post postid-36174 single-format-standard from-partying-to-praying-and-painting single_template_2 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HillsdaleCollegian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hdalecollegian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/hillsdale-collegian" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HDaleCollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCtCtXyC-mq7qVMvRFddSB1A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-land-page-menu-container"><ul id="menu-land-page-menu" class="td-mobile-main-menu"><li id="menu-item-27646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-27646"><a href="http://hillsdalecollegian.com/">Home</a></li>
<li id="menu-item-28175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28175"><a href="http://hillsdalecollegian.com/news/">News</a></li>
<li id="menu-item-28174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28174"><a href="http://hillsdalecollegian.com/opinion/">Opinion</a></li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28173"><a href="http://hillsdalecollegian.com/citynews/">City News</a></li>
<li id="menu-item-28172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28172"><a href="http://hillsdalecollegian.com/sports/">Sports</a></li>
<li id="menu-item-28171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28171"><a href="http://hillsdalecollegian.com/culture/">Culture</a></li>
<li id="menu-item-28170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28170"><a href="http://hillsdalecollegian.com/features/">Features</a></li>
<li id="menu-item-30322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30322"><a href="http://hillsdalecollegian.com/study-break/">Study Break</a></li>
<li id="menu-item-28216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28216"><a href="http://hillsdalecollegian.com/media/">Media</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://hillsdalecollegian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://hillsdalecollegian.com/">
            <img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
            <span class="td-visual-hidden">Hillsdale Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id="header-links">
<ul>
<li><a href="http://www.hillsdalecollegian.com/subscribe">Subscribe</a></li>
<li><a href="http://www.issuu.com/thehillsdalecollegian" target="_blank">e-edition</a></li>
</ul>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://hillsdalecollegian.com/">
		<img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://hillsdalecollegian.com/">
		<img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
	</a>
	    </div>
    <div class="menu-land-page-menu-container"><ul id="menu-land-page-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-27646"><a href="http://hillsdalecollegian.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28175"><a href="http://hillsdalecollegian.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28174"><a href="http://hillsdalecollegian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28173"><a href="http://hillsdalecollegian.com/citynews/">City News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28172"><a href="http://hillsdalecollegian.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28171"><a href="http://hillsdalecollegian.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28170"><a href="http://hillsdalecollegian.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30322"><a href="http://hillsdalecollegian.com/study-break/">Study Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28216"><a href="http://hillsdalecollegian.com/media/">Media</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://hillsdalecollegian.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-36174" class="post-36174 post type-post status-publish format-standard has-post-thumbnail hentry category-alumni category-features-1 category-feature-2016 category-features-othertopstories tag-conversion-story tag-painting tag-steve-wismar" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://hillsdalecollegian.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Alumni" class="entry-crumb" itemprop="url" href="http://hillsdalecollegian.com/category/alumni/"><span itemprop="title">Alumni</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "From partying to praying and painting"><meta itemprop="url" content = "http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/">From partying to praying and painting</span></div>
                        
                        <header>
                            <h1 class="entry-title">From partying to praying and painting</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="http://hillsdalecollegian.com/author/sarah-chavey/">S.M. Chavey</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T09:00:45+00:00" >March 9, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36174">48</span></div>                                <div class="td-post-comments"><a href="http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=From+partying+to+praying+and+painting&url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F&via=HDaleCollegian"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/&amp;media=http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=From+partying+to+praying+and+painting%20-%20http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            
            <figure id="attachment_36165" style="width: 600px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg"><img class="wp-image-36165 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg" alt width="600" height="849" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg 600w, http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg-212x300.jpg 212w, http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg-297x420.jpg 297w" sizes="(max-width: 600px) 100vw, 600px"></a><figcaption class="wp-caption-text">Steve Wismar, frequently called Steve the Painter, is known around town through his painting business and more. S M. Chavey | Collegian</figcaption></figure>
<p>It was a child’s chore that inspired Steve Wismar ’72— Steve the Painter — to begin painting. Wismar and his younger brother were painting some furniture in the yard for their mom. Eventually, she let Wismar’s younger brother go play. In response to Steve Wismar’s complaints, she said: “You’re the better painter.”</p>
<p>Almost 60 years later, Wismar runs a painting business in Hillsdale, but said he’s a drastically changed man.</p>
<p>He came to Hillsdale College in 1968 — the year it was ranked as a party school in Playboy Magazine, he said.</p>
<p>“We weren’t like you guys are now. We didn’t have a whole lot of interaction with the town,” Wismar said, adding that in contrast, the school is about 1000 percent improved since then.</p>
<p>A Phi Sigma Kappa and avid player of the popular game “gut frisbee,” Wismar would occasionally visit his friend at the University of Michigan to “bask in the hippy-ness.” By the time he graduated in 1972 with a double major in history and political science, he was married and owned a janitorial service.</p>
<p>In 1975, the drinking, smoking, and partying Wismar was radically transformed. After a coworker came back from a vacation talking about “being saved,” Wismar started to examine his own life and considered converting to Christianity. During the altar call at a fundamentalist church one night, Wismar said he was saved.</p>
<p>“I stopped doing the things I did before and started doing the things I never dreamed I would do. I went to church. I was agreeing with God,” Wismar said.</p>
<p>In addition to giving up drinking, smoking, and many other habits, Wismar developed a passion for the pro-life movement after a personal experience with abortion.</p>
<p>“Somewhere in heaven, I have a child,” Wismar said. “I don’t know if it’s a boy or a girl, but I know for a fact it’s there. That’s the only child I’ve ever had. The Lord showed me, and I just couldn’t believe that it was first-degree murder.”</p>
<p>He’s a heavy donor and occasional volunteer at the Alpha Omega Care Center now, and uses his story to evangelize.</p>
<p>A changed man, Wismar worked as a social worker and in lumber yards before deciding to open a painting business called Steve the Painter about 15 years ago. He said he loves the process, which has a clear beginning, middle, and end.</p>
<p>“The prep is what really makes a good paint job … and the finish is just gorgeous,” Wismar said. “It thrills me every time even after all these years to see the progression.”</p>
<p>He and his coworkers paint buildings, exterior and interior, but Wismar prefers exteriors because people can see his work. He’s painted houses and buildings all over town, including the Chi Omega house on Hillsdale’s campus. When painting, he never listens to music, preferring instead to pray, think, meditate, and concentrate.</p>
<p>“I’m the only contractor in the whole wide world that doesn’t have a radio going,” Wismar said. “I’m so radically changed. Because of the transformation, it’s easy for me to be calm and laid-back, but that’s just what I want to do: spend many, many hours working, more hours on books. Because what I really like about painting is meeting the people, going to do a quote. Everybody’s different, every job’s different.”</p>
<p>Seniors Luke Martin and David Johnson, who were among four college students to work for Steve the Painter last summer and were nicknamed “Steve’s Boys,” said “many, many” hours of work might mean staying up all night to finish a paint job or working on Thanksgiving or Christmas.</p>
<p>“He kind of runs his business like a charity,” Johnson said. “He’s always out of money. He tells a customer ‘it’s going to cost this much to do the house,’ and then he just decides ‘I’m going to replace their windows and fix the doors and stuff.”</p>
<p>One of his sayings is: “If it needs to be done, then do it,” Martin said, and Wismar lives that out with every job.</p>
<p>Wismar spent several months painting a church for free. When painting for pay, he gives quotes instead of estimates. If he decides to add an additional coat or other labor, he loses money. His friendly demeanor, identifiable “Steve-the-Painter” car, and paint-covered clothes have made him a known and loved member of the community, according to Martin and Johnson.</p>
<p>“I’ve worked in the public all my life,” Wismar said. “People recognize me from the lumber yard that haven’t seen me in years, and volunteer activities.”</p>
<p>Martin and Johnson said when they’re with Wismar, people come up to him about every 30 seconds to say hello or chat.</p>
<p>“Everyone knows him. It’s impossible to go somewhere without seeing someone come up and talk to him for a couple seconds or minutes,” Martin said.</p>
<p>In addition to meeting people through volunteering, Wismar has served as an elected official (a township supervisor) — the only area he’s used his political science and history majors, he said. In 2004, his name was on the same ballot as the presidential nominees.</p>
<p>“It’s kind of neat to have your name on the ballot,” Wismar said. “Back in the days of the voting machines, we’d walk into the booth and put down ledgers to vote. I have a sample ballot from ’04. [Bush and I] were over here on the same ticket. Far removed, but same ticket.”</p>
<p>Wismar hasn’t seen a movie in theaters since “Star Wars: A New Hope,” and he doesn’t watch TV, play sports, or listen to a lot of music. He said he’s cultivated an interest in classical music and local businesses.</p>
<p>“He’s a charming relic in Hillsdale county that deserves some kind of recognition for all the things he’s done,” Martin said.</p>
<p>Wismar never got angry at his workers — even when they had to redo an entire house of painting. His long wingspan helps his own painting, and he told his workers stories of his feats on ladders. But Martin and Johnson described him as a grandfather figure who influenced their lives positively.</p>
<p>“I think he feels the story of everything that happened is a good way to evangelize to people,” Johnson said.</p>
<p>He and Martin said Wismar inspired them to care more about doing a good job than getting paid well, although he was generous with pay. Wismar even replaced Johnson’s tire when it went flat.</p>
<p>Wismar continues to attribute all of his good work and change to his conversion. His life can be summed up in John 3:6, he said: “You should not be surprised at my saying ‘You must be born again.’”<b> </b></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=From+partying+to+praying+and+painting&url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F&via=HDaleCollegian"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/&amp;media=http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=From+partying+to+praying+and+painting%20-%20http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F03%2Ffrom-partying-to-praying-and-painting%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://hillsdalecollegian.com/2017/03/no-choice-nostalgia-defeatism-benedict-option/">No choice between nostalgia and defeatism in ‘The Benedict Option’</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://hillsdalecollegian.com/2017/03/non-conformist-language-fails-describe-essence-human/">Non-conformist language fails to describe the essence of the human being</a></div></div></div>            <div class="author-box-wrap"><a href="http://hillsdalecollegian.com/author/sarah-chavey/"><img src="http://hillsdalecollegian.com/wp-content/uploads/2016/09/Sarah-Chavey-96x96.jpg" width="96" height="96" alt="S.M. Chavey" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://hillsdalecollegian.com/author/sarah-chavey/">S.M. Chavey</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="S.M. Chavey"></span><meta itemprop="datePublished" content="2017-03-09T09:00:45+00:00"><meta itemprop="dateModified" content="2017-03-08T21:51:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hillsdalecollegian.com/2017/03/from-partying-to-praying-and-painting/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg"></span><meta itemprop="name" content="Hillsdale Collegian"></span><meta itemprop="headline " content="From partying to praying and painting"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://hillsdalecollegian.com/wp-content/uploads/2017/03/Painter1-jpg.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="849"></span>        </footer>

    <script>var block_td_uid_2_58c2e235ba2e3 = new tdBlock();
block_td_uid_2_58c2e235ba2e3.id = "td_uid_2_58c2e235ba2e3";
block_td_uid_2_58c2e235ba2e3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58c2e235ba2e3_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":36174,"live_filter_cur_post_author":"168"}';
block_td_uid_2_58c2e235ba2e3.td_column_number = "3";
block_td_uid_2_58c2e235ba2e3.block_type = "td_block_related_posts";
block_td_uid_2_58c2e235ba2e3.post_count = "2";
block_td_uid_2_58c2e235ba2e3.found_posts = "2";
block_td_uid_2_58c2e235ba2e3.header_color = "";
block_td_uid_2_58c2e235ba2e3.ajax_pagination_infinite_stop = "";
block_td_uid_2_58c2e235ba2e3.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_58c2e235ba2e3);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_58c2e235ba2e3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58c2e235ba2e3" ><h4 class="td-related-title"><a id="td_uid_3_58c2e235be995" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58c2e235ba2e3" href="#">RELATED ARTICLES</a><a id="td_uid_4_58c2e235be9d7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58c2e235ba2e3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58c2e235ba2e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/02/things-bright-beautiful-churchill-statesman-artist/" rel="bookmark" title="All things bright and beautiful: Churchill as statesman-artist"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/02/churchill5wikicommons-238x178.jpg" alt="" title="All things bright and beautiful: Churchill as statesman-artist"/></a></div>                <a href="http://hillsdalecollegian.com/category/culture-1/" class="td-post-category">Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/02/things-bright-beautiful-churchill-statesman-artist/" rel="bookmark" title="All things bright and beautiful: Churchill as statesman-artist">All things bright and beautiful: Churchill as statesman-artist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/02/statesman-politician-artist-paintings-churchill/" rel="bookmark" title="Statesman, politician, artist: the paintings of Churchill"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/02/churchill-1-e1486048909804-238x178.jpg" alt="" title="Statesman, politician, artist: the paintings of Churchill"/></a></div>                <a href="http://hillsdalecollegian.com/category/home-topstory/" class="td-post-category">Big Grid - Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/02/statesman-politician-artist-paintings-churchill/" rel="bookmark" title="Statesman, politician, artist: the paintings of Churchill">Statesman, politician, artist: the paintings of Churchill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58c2e235ba2e3" data-td_block_id="td_uid_2_58c2e235ba2e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_2_58c2e235ba2e3" data-td_block_id="td_uid_2_58c2e235ba2e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_rrm_popular_posts"><div class="block-title"><span>Popular Posts</span></div><ol class="popular"><li><a href="http://hillsdalecollegian.com/2017/03/jj-one-mcmilllian/" rel="bookmark" title="March 9, 2017">JJ one-in-a-McMilllian</a></li>

<li><a href="http://hillsdalecollegian.com/2017/03/broad-street-owner-boards-second-business/" rel="bookmark" title="March 9, 2017">Broad Street owner boards up second business</a></li>

<li><a href="http://hillsdalecollegian.com/2017/02/alt-right-leader-responds-cpac-ejection/" rel="bookmark" title="February 24, 2017">Alt-right leader responds to CPAC ejection</a></li>

<li><a href="http://hillsdalecollegian.com/2017/03/hospital-grants/" rel="bookmark" title="March 2, 2017">Hillsdale Hospital named one of the top 100 rural U.S. hospitals</a></li>

<li><a href="http://hillsdalecollegian.com/2017/03/multi-million-dollar-concept-proposed-hillsdale-municipal-airport-expansion/" rel="bookmark" title="March 2, 2017">Multi-million dollar concept proposed for Hillsdale Municipal Airport expansion</a></li>
</ol><!-- popular Posts took 46.902 ms --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">     <div class="td-pb-row">
		
		<div id="footer-nav" class="td-sub-footer-menu">
				<aside class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-27999"><a href="http://hillsdalecollegian.com/about-the-collegian/">About The Collegian</a></li>
<li id="menu-item-27998" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27998"><a href="http://hillsdalecollegian.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-28450" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28450"><a href="http://hillsdalecollegian.com/archives/">Archives</a></li>
<li id="menu-item-28000" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28000"><a href="http://hillsdalecollegian.com/join-the-staff/">Join the Staff</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28001"><a href="http://hillsdalecollegian.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27997"><a href="http://hillsdalecollegian.com/contact/">Contact</a></li>
<li id="menu-item-28002" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28002"><a href="https://issuu.com/thehillsdalecollegian">e-edition</a></li>
<li id="menu-item-28121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28121"><a href="https://www.hillsdale.edu/majors-minors/journalism/">Dow Journalism Program</a></li>
<li id="menu-item-28324" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28324"><a href="https://www.hillsdale.edu/about/facilities/wrfh-radio-free-hillsdale-101-7-fm/">WRFH Radio Free Hillsdale</a></li>
</ul></div></aside>			</div>

		<div class="td-pb-span12 td-footer-full">
					
						
			<div class="td-footer-info td-pb-padding-side"><div class="footer-text-wrap"><ul>
<li>The Hillsdale Collegian</li>
<li>Michigan’s Oldest College Newspaper</li>
<li>Copyright @2017 Hillsdale Collegian</li>
<li><a href="https://www.hillsdale.edu/" target="_blank">Hillsdale College</a></li>
</ul></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HillsdaleCollegian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hdalecollegian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/hillsdale-collegian" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HDaleCollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCtCtXyC-mq7qVMvRFddSB1A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.0'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"36174 http:\/\/hillsdalecollegian.com\/?p=36174","disqusShortname":"hillsdalecollegian","disqusTitle":"From partying to praying and painting","disqusUrl":"http:\/\/hillsdalecollegian.com\/2017\/03\/from-partying-to-praying-and-painting\/","options":{"manualSync":false},"postId":"36174"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hillsdalecollegian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        
        uid: 58c2e235e95b6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
    a:hover {text-decoration: underline;}
</style>


<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[36174]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://hillsdalecollegian.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://hillsdalecollegian.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>