<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Eagles Explained: Why Chargers are in love with eagles</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://hillsdalecollegian.com/xmlrpc.php" />
    <meta property="og:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg" /><meta name="author" content="Emily Blatter">
<link rel="icon" type="image/png" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-2-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-4-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://dev.hillsdalecollegian.com/wp-content/uploads/2016/05/10496216_712440708804801_1857626666169915459_o-3-Copy.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="donors, eagles, hillsdale chargers, hillsdale college, hillsdale" />
<meta name="original-source" content="http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/" />
<link rel="canonical" href="http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles Explained: Why Chargers are in love with eagles" />
<meta property="og:description" content="Hillsdale is home to dozens of eagles, with a total of 27 currently on display." />
<meta property="og:url" content="http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/" />
<meta property="og:site_name" content="Hillsdale Collegian" />
<meta property="article:tag" content="donors" />
<meta property="article:tag" content="Eagles" />
<meta property="article:tag" content="Hillsdale Chargers" />
<meta property="article:tag" content="Hillsdale College" />
<meta property="article:section" content="Study Break" />
<meta property="article:published_time" content="2017-01-23T12:01:14-05:00" />
<meta property="article:modified_time" content="2017-01-23T12:02:55-05:00" />
<meta property="og:updated_time" content="2017-01-23T12:02:55-05:00" />
<meta property="og:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hillsdale is home to dozens of eagles, with a total of 27 currently on display." />
<meta name="twitter:title" content="Eagles Explained: Why Chargers are in love with eagles" />
<meta name="twitter:image" content="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Feed" href="http://hillsdalecollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Comments Feed" href="http://hillsdalecollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hillsdale Collegian &raquo; Eagles Explained: Why Chargers are in love with eagles Comments Feed" href="http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hillsdalecollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='http://hillsdalecollegian.com/wp-content/plugins/footnotes/class/../css/public.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://hillsdalecollegian.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://hillsdalecollegian.com/wp-content/themes/Newsmag-child/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://hillsdalecollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hillsdalecollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hillsdalecollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://hillsdalecollegian.com/?p=34050' />
<link rel="alternate" type="application/json+oembed" href="http://hillsdalecollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hillsdalecollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<!-- Stream WordPress user activity plugin v3.1.1 -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://hillsdalecollegian.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/hillsdalecollegian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="http:\/\/hillsdalecollegian.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63556553-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('hillsdalecollegian.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href, {'nonInteraction': 1});
            });
                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('hillsdalecollegian.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href, {'nonInteraction': 1});
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63556553-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id="tt-easy-google-font-styles" type="text/css">p { margin-top: 10px; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #fff7a7; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		</head>

<body class="post-template-default single single-post postid-34050 single-format-standard eagles-explained-why-chargers-are-in-love-with-eagles single_template_2 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HillsdaleCollegian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hdalecollegian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/hillsdale-collegian" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HDaleCollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCtCtXyC-mq7qVMvRFddSB1A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-land-page-menu-container"><ul id="menu-land-page-menu" class="td-mobile-main-menu"><li id="menu-item-27646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-27646"><a href="http://hillsdalecollegian.com/">Home</a></li>
<li id="menu-item-28175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28175"><a href="http://hillsdalecollegian.com/news/">News</a></li>
<li id="menu-item-28174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28174"><a href="http://hillsdalecollegian.com/opinion/">Opinion</a></li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28173"><a href="http://hillsdalecollegian.com/citynews/">City News</a></li>
<li id="menu-item-28172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28172"><a href="http://hillsdalecollegian.com/sports/">Sports</a></li>
<li id="menu-item-28171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28171"><a href="http://hillsdalecollegian.com/culture/">Culture</a></li>
<li id="menu-item-28170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28170"><a href="http://hillsdalecollegian.com/features/">Features</a></li>
<li id="menu-item-30322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30322"><a href="http://hillsdalecollegian.com/study-break/">Study Break</a></li>
<li id="menu-item-28216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28216"><a href="http://hillsdalecollegian.com/media/">Media</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://hillsdalecollegian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://hillsdalecollegian.com/">
            <img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
            <span class="td-visual-hidden">Hillsdale Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id="header-links">
<ul>
<li><a href="http://www.hillsdalecollegian.com/subscribe">Subscribe</a></li>
<li><a href="http://www.issuu.com/thehillsdalecollegian" target="_blank">e-edition</a></li>
</ul>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://hillsdalecollegian.com/">
		<img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://hillsdalecollegian.com/">
		<img class="td-retina-data" data-retina="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" src="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg" alt="The Hillsdale Collegian"/>
	</a>
	    </div>
    <div class="menu-land-page-menu-container"><ul id="menu-land-page-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-27646"><a href="http://hillsdalecollegian.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28175"><a href="http://hillsdalecollegian.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28174"><a href="http://hillsdalecollegian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28173"><a href="http://hillsdalecollegian.com/citynews/">City News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28172"><a href="http://hillsdalecollegian.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28171"><a href="http://hillsdalecollegian.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28170"><a href="http://hillsdalecollegian.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30322"><a href="http://hillsdalecollegian.com/study-break/">Study Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28216"><a href="http://hillsdalecollegian.com/media/">Media</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://hillsdalecollegian.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-34050" class="post-34050 post type-post status-publish format-standard has-post-thumbnail hentry category-studybreak tag-donors tag-eagles tag-hillsdale-chargers tag-hillsdale-college" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://hillsdalecollegian.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Study Break" class="entry-crumb" itemprop="url" href="http://hillsdalecollegian.com/category/studybreak/"><span itemprop="title">Study Break</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Eagles Explained: Why Chargers are in love with eagles"><meta itemprop="url" content = "http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/">Eagles Explained: Why Chargers are in love with eagles</span></div>
                        
                        <header>
                            <h1 class="entry-title">Eagles Explained: Why Chargers are in love with eagles</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="http://hillsdalecollegian.com/author/emily-blatter/">Emily Blatter</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-23T12:01:14+00:00" >January 23, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34050">91</span></div>                                <div class="td-post-comments"><a href="http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/#comments"><i class="td-icon-comments"></i>1</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Eagles+Explained%3A+Why+Chargers+are+in+love+with+eagles&url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F&via=HDaleCollegian"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/&amp;media=http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Eagles+Explained%3A+Why+Chargers+are+in+love+with+eagles%20-%20http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            
            <p><span style="font-weight: 400;">Eagles. They’re everywhere. Lurking in corners, peering out at you from bookshelves, looming over you while you head to dinner. Hillsdale’s mascot may be the Charger, but her decor is decidedly eagle-themed, creating an odd conundrum that has stumped curious freshmen, observant visitors, and highly-skilled procrastinators for years.</span></p>
<p><span style="font-weight: 400;">Hillsdale is home to dozens of eagles, with a total of 27 currently on display. Brian Becks donated his eagle collection to the College in the early 1990s along with many of the first-edition books in the Heritage Room, Library Director Dan Knoch said. </span></p>
<p><span style="font-weight: 400;">“Brian Becks was the main person responsible for the eagles,” Knoch said. “Along with the eagles came many of the books in the Heritage Room that he had collected over the years. He collected rare, valuable works, along with eagles, and he wanted to donate the eagles.”</span></p>
<p><span style="font-weight: 400;">Many more eagles flocked campus in the early 1990s, Professor of English Ben Whalen said. But Moss Hall staff said that some have been moved to storage over the years, leaving only 27 on display.</span></p>
<p><span style="font-weight: 400;">Below is a complete list of eagles on campus:</span></p>
<h4><strong>1.The eagle on the alumni walk, known to campus as simply “the eagle.”</strong></h4>
<figure id="attachment_34046" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle.jpg"><img class="wp-image-34046" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle-768x1024.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle.jpg 768w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle-315x420.jpg 315w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle-640x853.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-21-THE-eagle-681x908.jpg 681w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>2. The very realistic eagle in the Heritage Room, which is actually made out of turkey feathers, Knoch said. No endangered wildlife was harmed.</strong></h4>
<figure id="attachment_34049" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg"><img class="size-full wp-image-34049" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>3. The golden eagle in the Heritage Room entrance, glaring at everyone coming and going. Silence, you peasant.</strong></h4>
<figure id="attachment_34038" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal.jpg"><img class="wp-image-34038" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal.jpg" width="480" height="360" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal-300x225.jpg 300w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal-560x420.jpg 560w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal-80x60.jpg 80w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal-100x75.jpg 100w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal-180x135.jpg 180w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-15-heritage-room-wall-seal-238x178.jpg 238w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>4. The free-standing eagle near the center of the Heritage Room.</strong></h4>
<figure id="attachment_34029" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-1-heritage-room.jpg"><img class="size-full wp-image-34029" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-1-heritage-room.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-1-heritage-room.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-1-heritage-room-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-1-heritage-room-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>5. This painted porcelain eagle, kept in a glass case in the Heritage Room.</strong></h4>
<figure id="attachment_34030" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-2-heritage-room-porcelain.jpg"><img class="size-full wp-image-34030" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-2-heritage-room-porcelain.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-2-heritage-room-porcelain.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-2-heritage-room-porcelain-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-2-heritage-room-porcelain-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>6. – 7. &nbsp;These two friends, also porcelain and also in a glass case in the Heritage Room.</strong></h4>
<figure id="attachment_34045" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-3-and-4-heritage-room-porcelain.jpg"><img class="size-full wp-image-34045" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-3-and-4-heritage-room-porcelain.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-3-and-4-heritage-room-porcelain.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-3-and-4-heritage-room-porcelain-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-3-and-4-heritage-room-porcelain-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>8. This majestic bronze eagle bust sits on a Heritage Room shelf.</strong></h4>
<figure id="attachment_34071" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle2.jpg"><img class="size-full wp-image-34071" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle2.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle2.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle2-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle2-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Evan Carter Collegian</figcaption></figure>
<h4><strong>9. – 10. These bronze eagles have some impressive pectoral muscles. A small but conclusive bit of research indicates these&nbsp;are very heavy.</strong></h4>
<figure id="attachment_34028" style="width: 225px" class="wp-caption alignleft"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room.jpg"><img class="wp-image-34028 size-medium" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room-225x300.jpg" width="225" height="300" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room-315x420.jpg 315w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room.jpg 480w" sizes="(max-width: 225px) 100vw, 225px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<figure id="attachment_34028" style="width: 225px" class="wp-caption alignright"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room.jpg"><img class="wp-image-34028 size-medium" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room-225x300.jpg" width="225" height="300" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room-315x420.jpg 315w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-6-bronze-heritage-room.jpg 480w" sizes="(max-width: 225px) 100vw, 225px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4>&nbsp;</h4>
<h4>&nbsp;</h4>
<h4>&nbsp;</h4>
<h4>&nbsp;</h4>
<h4>&nbsp;</h4>
<h4>&nbsp;</h4>
<h4>&nbsp;</h4>
<h4><strong>11. The eagle sitting on the table in the Heritage Room. Majestically reminding you to keep your books on your own side.</strong></h4>
<figure id="attachment_34032" style="width: 640px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table.jpg"><img class="size-full wp-image-34032" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table.jpg" alt width="640" height="480" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table-300x225.jpg 300w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table-560x420.jpg 560w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table-80x60.jpg 80w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table-100x75.jpg 100w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table-180x135.jpg 180w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-7-heritage-room-table-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>12. – 13.These two white porcelain eagles stand guard over their shelf in the corner. Ye be warned.</strong></h4>
<figure id="attachment_34048" style="width: 640px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white.jpg"><img class="size-full wp-image-34048" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white.jpg" alt width="640" height="480" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white-300x225.jpg 300w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white-560x420.jpg 560w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white-80x60.jpg 80w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white-100x75.jpg 100w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white-180x135.jpg 180w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagles-9-and-10-heritage-room-white-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>14. This one in the window of the Heritage Room, turned away from the eyes of passersby checking themselves out in the glass. Awkward eye contact avoided.</strong></h4>
<figure id="attachment_34034" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-11-heritage-room-window.jpg"><img class="wp-image-34034 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-11-heritage-room-window.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-11-heritage-room-window.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-11-heritage-room-window-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-11-heritage-room-window-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>15. This eagle does not fear awkward eye contact.</strong></h4>
<figure id="attachment_34035" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-12-heritage-room-window-seated.jpg"><img class="wp-image-34035 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-12-heritage-room-window-seated.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-12-heritage-room-window-seated.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-12-heritage-room-window-seated-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-12-heritage-room-window-seated-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>16. This wooden eagle stands watch over the Heritage Room exit. It resembles a German woodcut.</strong></h4>
<figure id="attachment_34037" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-14-heritage-room-German-wood.jpg"><img class="wp-image-34037 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-14-heritage-room-German-wood.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-14-heritage-room-German-wood.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-14-heritage-room-German-wood-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-14-heritage-room-German-wood-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>17. Another eagle outside the Heritage Room, which looks even more like a woodcut.</strong></h4>
<figure id="attachment_34039" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-16-outside-heritage-room-wood.jpg"><img class="size-full wp-image-34039" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-16-outside-heritage-room-wood.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-16-outside-heritage-room-wood.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-16-outside-heritage-room-wood-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-16-outside-heritage-room-wood-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>18. The presidential seal, on the sideboard next to the Heritage Room. Also an eagle.</strong></h4>
<figure id="attachment_34036" style="width: 640px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal.jpg"><img class="wp-image-34036 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal.jpg" width="640" height="480" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal-300x225.jpg 300w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal-560x420.jpg 560w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal-80x60.jpg 80w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal-100x75.jpg 100w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal-180x135.jpg 180w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-13-heritage-room-presidential-seal-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>19. The clock in the Heritage Room has an eagle on it.</strong></h4>
<figure id="attachment_34033" style="width: 640px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock.jpg"><img class="size-full wp-image-34033" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock.jpg" alt width="640" height="480" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock-300x225.jpg 300w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock-560x420.jpg 560w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock-80x60.jpg 80w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock-100x75.jpg 100w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock-180x135.jpg 180w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-8-heritage-room-clock-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>20. So does the clock in the foyer of Central Hall.</strong></h4>
<figure id="attachment_34040" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-central-hall-clock.jpg"><img class="wp-image-34040 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-central-hall-clock.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-central-hall-clock.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-central-hall-clock-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-central-hall-clock-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>21. – 22. The financial aid office has a painting of eagles on the wall.</strong></h4>
<figure id="attachment_34041" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-financial-aid-office-portrait.jpg"><img class="size-full wp-image-34041" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-financial-aid-office-portrait.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-financial-aid-office-portrait.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-financial-aid-office-portrait-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-17-financial-aid-office-portrait-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>23. This eagle lives in the president’s office, on Dr. Arnn’s secretary’s desk. He is the only eagle on the fourth floor of Moss Hall. (Provost Dr. Whalen across the hall does not have one. Hm.)</strong></h4>
<figure id="attachment_34042" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-18-Larry-Ps-office.jpg"><img class="size-full wp-image-34042" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-18-Larry-Ps-office.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-18-Larry-Ps-office.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-18-Larry-Ps-office-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-18-Larry-Ps-office-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>24. This eagle head. The college commissioned 20 of these as gifts for donors, but were unable to deliver some because sculptures are heavy and hard to ship, Moss Hall staff said. This one lurks on a table in the corner of a Moss Hall office.</strong></h4>
<figure id="attachment_34043" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-19-Moss-Hall-donor-head.jpg"><img class="size-full wp-image-34043" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-19-Moss-Hall-donor-head.jpg" alt width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-19-Moss-Hall-donor-head.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-19-Moss-Hall-donor-head-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-19-Moss-Hall-donor-head-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>25. This eagle is in that same office, soaring majestically over the clutter on the counter.</strong></h4>
<figure id="attachment_34044" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-20-Moss-Hall-statue-in-flight.jpg"><img class="wp-image-34044 size-full" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-20-Moss-Hall-statue-in-flight.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-20-Moss-Hall-statue-in-flight.jpg 480w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-20-Moss-Hall-statue-in-flight-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle-20-Moss-Hall-statue-in-flight-315x420.jpg 315w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>26. This eagle sits outside the Dow hotel, and is commonly known as the Eagle at Rest, Knoch said. The plaque below it indicates it was donated in 1992.</strong></h4>
<figure id="attachment_34047" style="width: 480px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg.jpg"><img class="wp-image-34047" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg-768x1024.jpg" width="480" height="640" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg.jpg 768w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg-225x300.jpg 225w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg-315x420.jpg 315w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg-640x853.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/Eagle-at-rest-jpeg-681x908.jpg 681w" sizes="(max-width: 480px) 100vw, 480px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
<h4><strong>27. This eagle perches inside the sports complex.</strong></h4>
<figure id="attachment_34069" style="width: 640px" class="wp-caption aligncenter"><a href="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26.jpg"><img class="size-full wp-image-34069" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26.jpg" alt width="640" height="480" srcset="http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26.jpg 640w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26-300x225.jpg 300w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26-560x420.jpg 560w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26-80x60.jpg 80w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26-100x75.jpg 100w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26-180x135.jpg 180w, http://hillsdalecollegian.com/wp-content/uploads/2017/01/eagle26-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Emily Blatter Collegian</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Eagles+Explained%3A+Why+Chargers+are+in+love+with+eagles&url=http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F&via=HDaleCollegian"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/&amp;media=http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Eagles+Explained%3A+Why+Chargers+are+in+love+with+eagles%20-%20http%3A%2F%2Fhillsdalecollegian.com%2F2017%2F01%2Feagles-explained-why-chargers-are-in-love-with-eagles%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://hillsdalecollegian.com/2017/01/rep-mcclintock-speaks-speaking/">Rep. McClintock speaks up about speaking out</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://hillsdalecollegian.com/2017/01/ten-horror-movies-see-before-zombie-apocalypse/">Ten Horror Movies To See Before the Zombie Apocalypse</a></div></div></div>            <div class="author-box-wrap"><a href="http://hillsdalecollegian.com/author/emily-blatter/"><img src="http://hillsdalecollegian.com/wp-content/uploads/2016/09/Emily-Blatter-96x96.jpg" width="96" height="96" alt="Emily Blatter" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://hillsdalecollegian.com/author/emily-blatter/">Emily Blatter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Blatter"></span><meta itemprop="datePublished" content="2017-01-23T12:01:14+00:00"><meta itemprop="dateModified" content="2017-01-23T12:02:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hillsdalecollegian.com/2017/01/eagles-explained-why-chargers-are-in-love-with-eagles/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dev.hillsdalecollegian.com/wp-content/collegian-logo.svg"></span><meta itemprop="name" content="Hillsdale Collegian"></span><meta itemprop="headline " content="Eagles Explained: Why Chargers are in love with eagles"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Stuffed-eagle.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="640"></span>        </footer>

    <script>var block_td_uid_2_5890c83f4652a = new tdBlock();
block_td_uid_2_5890c83f4652a.id = "td_uid_2_5890c83f4652a";
block_td_uid_2_5890c83f4652a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5890c83f4652a_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":34050,"live_filter_cur_post_author":"336"}';
block_td_uid_2_5890c83f4652a.td_column_number = "3";
block_td_uid_2_5890c83f4652a.block_type = "td_block_related_posts";
block_td_uid_2_5890c83f4652a.post_count = "3";
block_td_uid_2_5890c83f4652a.found_posts = "309";
block_td_uid_2_5890c83f4652a.header_color = "";
block_td_uid_2_5890c83f4652a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5890c83f4652a.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_2_5890c83f4652a);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_5890c83f4652a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5890c83f4652a" ><h4 class="td-related-title"><a id="td_uid_3_5890c83f4c392" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5890c83f4652a" href="#">RELATED ARTICLES</a><a id="td_uid_4_5890c83f4c3db" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5890c83f4652a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5890c83f4652a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/01/mens-basketball-team-picks-third-straight-win/" rel="bookmark" title="Men’s basketball team picks up third straight win"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2016/11/IMG_8914-238x178.jpg" alt="" title="Men’s basketball team picks up third straight win"/></a></div>                <a href="http://hillsdalecollegian.com/category/home-topstory/" class="td-post-category">Big Grid - Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/01/mens-basketball-team-picks-third-straight-win/" rel="bookmark" title="Men’s basketball team picks up third straight win">Men’s basketball team picks up third straight win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/01/californians-guide-staying-warm/" rel="bookmark" title="A Californian’s Guide to Staying Warm"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/P1100100-238x178.jpg" alt="" title="A Californian’s Guide to Staying Warm"/></a></div>                <a href="http://hillsdalecollegian.com/category/studybreak/" class="td-post-category">Study Break</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/01/californians-guide-staying-warm/" rel="bookmark" title="A Californian’s Guide to Staying Warm">A Californian’s Guide to Staying Warm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://hillsdalecollegian.com/2017/01/winter-break-photos/" rel="bookmark" title="Winter Break in Photos"><img width="238" height="178" class="entry-thumb" src="http://hillsdalecollegian.com/wp-content/uploads/2017/01/Charger-Swimteam-238x178.jpg" alt="" title="Winter Break in Photos"/></a></div>                <a href="http://hillsdalecollegian.com/category/studybreak/" class="td-post-category">Study Break</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://hillsdalecollegian.com/2017/01/winter-break-photos/" rel="bookmark" title="Winter Break in Photos">Winter Break in Photos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5890c83f4652a" data-td_block_id="td_uid_2_5890c83f4652a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5890c83f4652a" data-td_block_id="td_uid_2_5890c83f4652a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-18358">
        <div id="dsq-comment-header-18358" class="dsq-comment-header">
            <cite id="dsq-cite-18358">
                <span id="dsq-author-user-18358">verum peto</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18358" class="dsq-comment-body">
            <div id="dsq-comment-message-18358" class="dsq-comment-message"><p>Even the Collegian’s name has an eagle flying across it. 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_rrm_popular_posts"><div class="block-title"><span>Popular Posts</span></div><ol class="popular"><li><a href="http://hillsdalecollegian.com/2017/01/ten-horror-movies-see-before-zombie-apocalypse/" rel="bookmark" title="January 18, 2017">Ten Horror Movies To See Before the Zombie Apocalypse</a></li>

<li><a href="http://hillsdalecollegian.com/2017/01/34522/" rel="bookmark" title="January 26, 2017">Community unites to find missing 9-year-old boy</a></li>

<li><a href="http://hillsdalecollegian.com/2017/01/mauck-over/" rel="bookmark" title="January 19, 2017">Mauck-over: Residents return to newly renovated 1927 dormitory</a></li>

<li><a href="http://hillsdalecollegian.com/2017/01/hillsdale-police-campus-security-searching-missing-9-year-old/" rel="bookmark" title="January 19, 2017">Hillsdale police, campus security searching for missing 9-year-old</a></li>

<li><a href="http://hillsdalecollegian.com/2017/01/missing-9-year-old-found-safe-sound/" rel="bookmark" title="January 20, 2017">Missing 9 year old found safe and sound</a></li>
</ol><!-- popular Posts took 67.531 ms --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">     <div class="td-pb-row">
		
		<div id="footer-nav" class="td-sub-footer-menu">
				<aside class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-27999"><a href="http://hillsdalecollegian.com/about-the-collegian/">About The Collegian</a></li>
<li id="menu-item-27998" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27998"><a href="http://hillsdalecollegian.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-28450" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28450"><a href="http://hillsdalecollegian.com/archives/">Archives</a></li>
<li id="menu-item-28000" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28000"><a href="http://hillsdalecollegian.com/join-the-staff/">Join the Staff</a></li>
<li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28001"><a href="http://hillsdalecollegian.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27997"><a href="http://hillsdalecollegian.com/contact/">Contact</a></li>
<li id="menu-item-28002" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28002"><a href="https://issuu.com/thehillsdalecollegian">e-edition</a></li>
<li id="menu-item-28121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28121"><a href="https://www.hillsdale.edu/majors-minors/journalism/">Dow Journalism Program</a></li>
<li id="menu-item-28324" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28324"><a href="https://www.hillsdale.edu/about/facilities/wrfh-radio-free-hillsdale-101-7-fm/">WRFH Radio Free Hillsdale</a></li>
</ul></div></aside>			</div>

		<div class="td-pb-span12 td-footer-full">
					
						
			<div class="td-footer-info td-pb-padding-side"><div class="footer-text-wrap"><ul>
<li>The Hillsdale Collegian</li>
<li>Michigan’s Oldest College Newspaper</li>
<li>Copyright @2017 Hillsdale Collegian</li>
<li><a href="https://www.hillsdale.edu/" target="_blank">Hillsdale College</a></li>
</ul></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HillsdaleCollegian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hdalecollegian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/hillsdale-collegian" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HDaleCollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCtCtXyC-mq7qVMvRFddSB1A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.0'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"34050 http:\/\/hillsdalecollegian.com\/?p=34050","disqusShortname":"hillsdalecollegian","disqusTitle":"Eagles Explained: Why Chargers are in love with eagles","disqusUrl":"http:\/\/hillsdalecollegian.com\/2017\/01\/eagles-explained-why-chargers-are-in-love-with-eagles\/","options":{"manualSync":false},"postId":"34050"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hillsdalecollegian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hillsdalecollegian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        
        uid: 5890c83f7f49b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
    a:hover {text-decoration: underline;}
</style>


<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[34050]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://hillsdalecollegian.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://hillsdalecollegian.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>